Help needed - Binatone 1100 fault

Licence free two-way radio services that now includes both FM and digital channels. Discuss models, modifications and other similar worldwide standards such as FRS and GMRS.
Post Reply
treganna
Regular
Regular
Posts: 10
Joined: 01 Sep 2014, 16:29
Call Sign: treganna

Help needed - Binatone 1100 fault

Post by treganna » 14 Jan 2020, 14:13

Hi guys

I'd appreciate some advice on a problem with my pair of Binatone 1100 walkie-talkies.

I was messing around with them and now they have stopped working properly. The display and controls all appear fine, but I cannot broadcast or recieve from either device. I have checked all the settings on the 2 devices to make sure they match - channel, frequency, CTCSS, DCS, Vox etc. I have also tried transmitting and then listening on my scanner. No luck.

Does anyone have any ideas?

Thanks.

billzebub2000
Regular
Regular
Posts: 27
Joined: 13 Aug 2009, 17:55
Call Sign: 26TM9500
Location: West Yorkshire

Re: Help needed - Binatone 1100 fault

Post by billzebub2000 » 15 Jan 2020, 15:38

Try a factory reset, by turning the walkie-talkies on, whilst hold down the "Menu" button. Let us know how you went on.
CRT SS 6900
President Lincoln I
Maxcom-20E
Radio Shack TRC-1014
Radio Shack Pro-60
AOR AR8000
Binatone Action 950
Degen DE1103

26-TM-9500

Monitoring 27.555 USB, CH19 + CH25 - UK40fm and Ch08 Pmr446

treganna
Regular
Regular
Posts: 10
Joined: 01 Sep 2014, 16:29
Call Sign: treganna

Re: Help needed - Binatone 1100 fault

Post by treganna » 16 Jan 2020, 11:53

Thanks for that. Sadly, it made no difference. Weirdly I can find no reference online to doing a factory reset on these devices!

Any other ideas?

billzebub2000
Regular
Regular
Posts: 27
Joined: 13 Aug 2009, 17:55
Call Sign: 26TM9500
Location: West Yorkshire

Re: Help needed - Binatone 1100 fault

Post by billzebub2000 » 17 Jan 2020, 12:19

When you say "messing around with them", what were you doing with them? It might give us a better idea of what has gone wrong with them.
CRT SS 6900
President Lincoln I
Maxcom-20E
Radio Shack TRC-1014
Radio Shack Pro-60
AOR AR8000
Binatone Action 950
Degen DE1103

26-TM-9500

Monitoring 27.555 USB, CH19 + CH25 - UK40fm and Ch08 Pmr446

treganna
Regular
Regular
Posts: 10
Joined: 01 Sep 2014, 16:29
Call Sign: treganna

Re: Help needed - Binatone 1100 fault

Post by treganna » 18 Jan 2020, 08:38

I was just pressing the buttons randomly. Doesn't seem such a good idea now 😬

billzebub2000
Regular
Regular
Posts: 27
Joined: 13 Aug 2009, 17:55
Call Sign: 26TM9500
Location: West Yorkshire

Re: Help needed - Binatone 1100 fault

Post by billzebub2000 » 18 Jan 2020, 16:52

Mmm. Well, you have me stumped. Random button presses shouldn't do that to them. Did the factory reset take them back to channel 1?
CRT SS 6900
President Lincoln I
Maxcom-20E
Radio Shack TRC-1014
Radio Shack Pro-60
AOR AR8000
Binatone Action 950
Degen DE1103

26-TM-9500

Monitoring 27.555 USB, CH19 + CH25 - UK40fm and Ch08 Pmr446

26mb04
Regular
Regular
Posts: 63
Joined: 23 Nov 2017, 20:14
Call Sign: 26MB04
Location: Democratic Peoples Republic of Devon

Re: Help needed - Binatone 1100 fault

Post by 26mb04 » 19 Jan 2020, 05:03

I'm going to chime in with the obligatory "Are you sure they're not key-locked?" question... I'm not familiar with the 1100, but it could be that random button mashing has locked them somehow. I'm not sure if key-locking them would disable the PTT, but it's certainly an option I've seen on some rigs.

treganna
Regular
Regular
Posts: 10
Joined: 01 Sep 2014, 16:29
Call Sign: treganna

Re: Help needed - Binatone 1100 fault

Post by treganna » 20 Jan 2020, 16:07

Yes, they were then on channel 1. Don't think it's the key lock because I can still turn that on and off - a key symbol appears or disappears.

Post Reply