Harrier CB (Cybernet) audio problem

A forum for the discussion of matters of a technical nature. All such activities are undertaken at the readers discretion and own risk. If you don't know what you are doing, don't blame us if it all goes wrong!
User avatar
Mudslinger
Legend
Legend
Posts: 7290
Joined: 28 Jul 2010, 07:11
Location: Oxfordshire

Re: Harrier CB (Cybernet) audio problem

Post by Mudslinger »

I did spend a few hours messing with it.

The trouble is although I can solder really well and I fix other things for a living I don't have the knowledge or equipment to fix radios.
Mudslinger - Simon
26TM274
26CT612

There is no such thing as a Fidelity 1000 which is too good to scrap.
User avatar
Buick Mackane
Moderator
Moderator
Posts: 8429
Joined: 21 Aug 2012, 17:30
Location: A country called scotland

Re: Harrier CB (Cybernet) audio problem

Post by Buick Mackane »

Mudslinger wrote:It is currently at Nick's place, and he tell me he has fixed it.

Still not sure what was wrong though... I am interested as I swapped out a fair few components.
So nick, What was wrong with it? We're waiting with baited breath :roll:
Come on you raver, you seer of visions, come on you painter, you piper, you prisoner, and shine!
User avatar
163TM847
Veteran
Veteran
Posts: 4127
Joined: 16 Mar 2009, 19:30
Location: S.Wales

Re: Harrier CB (Cybernet) audio problem

Post by 163TM847 »

Mudslinger wrote:It is currently at Nick's place, and he tell me he has fixed it.

Still not sure what was wrong though... I am interested as I swapped out a fair few components.
I am not telling, As i would feel guilty if you bruised your forehead from head butting your desk :lol:
User avatar
Mudslinger
Legend
Legend
Posts: 7290
Joined: 28 Jul 2010, 07:11
Location: Oxfordshire

Re: Harrier CB (Cybernet) audio problem

Post by Mudslinger »

Don't worry about that...

At least I might know better next time. :lol:
Mudslinger - Simon
26TM274
26CT612

There is no such thing as a Fidelity 1000 which is too good to scrap.
ChubbyChops
Super Member
Super Member
Posts: 241
Joined: 09 Mar 2021, 12:10
Call Sign: 26TM773

Re: Harrier CB (Cybernet) audio problem

Post by ChubbyChops »

Please tell as I have one with the same issue.
User avatar
163TM847
Veteran
Veteran
Posts: 4127
Joined: 16 Mar 2009, 19:30
Location: S.Wales

Re: Harrier CB (Cybernet) audio problem

Post by 163TM847 »

Just to answer this old thread incase anyone else stumbles on it hoping for an answer.

Problem: Low RX audio and low [or no] TX audio
Solution: Replace C94 100uf electrolytic [Infront of TA7205 audio amp]

Also check for dry joints on TA7205 audio amp.
User avatar
Mudslinger
Legend
Legend
Posts: 7290
Joined: 28 Jul 2010, 07:11
Location: Oxfordshire

Re: Harrier CB (Cybernet) audio problem

Post by Mudslinger »

That's it. Just been headbutting my desk...

Only kidding. :D
Mudslinger - Simon
26TM274
26CT612

There is no such thing as a Fidelity 1000 which is too good to scrap.
User avatar
Buick Mackane
Moderator
Moderator
Posts: 8429
Joined: 21 Aug 2012, 17:30
Location: A country called scotland

Re: Harrier CB (Cybernet) audio problem

Post by Buick Mackane »

Black Spirit wrote: 11 Apr 2021, 14:14 Just to answer this old thread incase anyone else stumbles on it hoping for an answer.

Problem: Low RX audio and low [or no] TX audio
Solution: Replace C94 100uf electrolytic [Infront of TA7205 audio amp]

Also check for dry joints on TA7205 audio amp.
Waited 8 years to find out what the problem was :lol:
Come on you raver, you seer of visions, come on you painter, you piper, you prisoner, and shine!
User avatar
Auldgeek
Veteran
Veteran
Posts: 3718
Joined: 05 May 2014, 09:18
Location: Just up the road from Buick

Re: Harrier CB (Cybernet) audio problem

Post by Auldgeek »

Buick Mackane wrote: 11 Apr 2021, 18:10
Black Spirit wrote: 11 Apr 2021, 14:14 Just to answer this old thread incase anyone else stumbles on it hoping for an answer.

Problem: Low RX audio and low [or no] TX audio
Solution: Replace C94 100uf electrolytic [Infront of TA7205 audio amp]

Also check for dry joints on TA7205 audio amp.
Waited 8 years to find out what the problem was :lol:
Consider yourself lucky, as most threads end in mystery! :lol:
Auldgeek - Drew

I've changed radios so many times, I've forgotten what I have :think:
User avatar
CaptainKirk
Radio Addict
Radio Addict
Posts: 746
Joined: 04 May 2007, 23:01
Location: Crewe England

Re: Harrier CB (Cybernet) audio problem

Post by CaptainKirk »

Just fixed a Harrier cb same problem C94 magic!
CAPTAIN KIRK-26TM013/26CT013/26UK013 John mobile South Cheshire.
Post Reply