Page 1 of 1

NEED HELP YUPITERU MVT-7100

Posted: 08 Jul 2009, 18:50
by butech
I RESET MY SCANNER AND NOW HAVE A PROBLEM. THE SCREEN IS SHOWING THE FACTORY CONDITION IE 20MZ 1440000 FM BEEP AND THE BATTERY INDICATOR FLASHING. PROBLEM IS THAT IT IS STUCK ON 1440000 AND ONLY THE VOLUME CONTROL WORKING. NO BACKLIGHT SQUELCH OR BUTTONS OPERATING, I HAVE FULLY CHARGED BATTERIES INSERTED AND HAVE TRIED DIRECT VOLTAGE.
CAN ANYONE ADVISE OR RECCOMEND A REPAIR AGENT.

THANKS

DENNIS

Try not to use caps all the time ~ Mod Fez

Re: NEED HELP YUPITERU MVT-7100

Posted: 17 Jul 2009, 16:41
by Hertz
Is there a yahoo group for Yupti's ? I would be surprised if there is not & they can be invaluble.

Re: NEED HELP YUPITERU MVT-7100

Posted: 29 Jul 2009, 20:21
by neil-c
There is a keylock button on the left hand side of the scanner, has this been switched on? This could cause all the problems you have described.

Re: NEED HELP YUPITERU MVT-7100

Posted: 17 Jun 2013, 06:28
by chickenzown
My mvt-7100 has exactly the same problem you describe, did you find a solition?

Re: NEED HELP YUPITERU MVT-7100

Posted: 31 Aug 2015, 11:33
by Minus1
Oh no, mine too. Dead, the only thing I can do is reset it, whereupon "Clear" appears. Stuck on 144.0 with constant maximum signal, no buttons work. Power supply adaptor seems to have failed too, I wonder which came first?
:-(
Still, it's lasted some 20 years...

Re: NEED HELP YUPITERU MVT-7100

Posted: 22 Sep 2019, 12:44
by Marcotte
Hello everybody,
I allow myself to ask for your help because, after a fall of the scanner, I had the following failure : the "squelch" no longer works despite the potentiometer fully turned.
I tried first a "reset" without success. I thought then that it could be the squelch potentiometer or the "Monitor" button on the side that could have suffered from the fall.
Always the same problem despite the replacement of these elements. Would it be a soldered component on one of the integrated circuits that jumped ? Have you ever encountered this problem on your Yupiteru?

Thank you for your reply.

Regards,

Alexandre

Re: NEED HELP YUPITERU MVT-7100

Posted: 22 Sep 2019, 14:11
by Werthers
Marcotte wrote:
22 Sep 2019, 12:44
Hello everybody,
I allow myself to ask for your help because, after a fall of the scanner, I had the following failure : the "squelch" no longer works despite the potentiometer fully turned.
I tried first a "reset" without success. I thought then that it could be the squelch potentiometer or the "Monitor" button on the side that could have suffered from the fall.
Always the same problem despite the replacement of these elements. Would it be a soldered component on one of the integrated circuits that jumped ? Have you ever encountered this problem on your Yupiteru?

Thank you for your reply.

Regards,

Alexandre
Its possible that you may have a small fracture on the board somewhere or one of the components on the board has broken off. The squelch potentiomete pins may not be making good continuity to the board.

Re: NEED HELP YUPITERU MVT-7100

Posted: 22 Sep 2019, 23:08
by Marcotte
Werthers wrote:
22 Sep 2019, 14:11
one of the components on the board has broken off.
I'm afraid this is the right option :( ! And I don't have the knowledge to succeed in finding out which one is out of service !
Anyway, thanks for your answer ;-) !

Re: NEED HELP YUPITERU MVT-7100

Posted: 29 Sep 2019, 11:34
by taximan

Re: NEED HELP YUPITERU MVT-7100

Posted: 30 Sep 2019, 12:25
by Marcotte
I will try this ! Thanks for the link !