Cobra 148 MK2 10Khz off All Bands

A forum for the discussion of matters of a technical nature. All such activities are undertaken at the readers discretion and own risk. If you don't know what you are doing, don't blame us if it all goes wrong!
currentstatus
Regular
Regular
Posts: 45
Joined: 18 May 2018, 06:50
Location: Valencia, Spain

Re: Cobra 148 MK2 10Khz off All Bands

Post by currentstatus » 04 Jun 2018, 22:08

Kaliphan wrote:
04 Jun 2018, 21:20
Please, measure the 15MHz signal, I think you should be able to at the junction of C94/R131.

KC at 12, FM.

Once we know what that's doing we can give you more advice
I don't see c94.. but hot side of R131 is showing 16.4985 (which is what I'm getting on TP-3).
And that's as close to 16.4900 as I can get before it falls off.

User avatar
Otter
Veteran
Veteran
Posts: 2714
Joined: 04 Apr 2008, 21:42
Call Sign: 26TM439

Re: Cobra 148 MK2 10Khz off All Bands

Post by Otter » 04 Jun 2018, 22:33

Just sent it to Nick for fixing, with the original crystals. a 15MHz crystal from Farnell won't work properly.
"To this day the words Stirling bridge conjour pride in every Scotsman's heart, while to an Englishman those same words conjour literally no feelings at all." - Cunk on Britain S1 E1
Gorgon Brown - a man with all the joie de vivre of a haunted cave in Poland. S1 E3

sonoma
Regular
Regular
Posts: 75
Joined: 29 Oct 2017, 04:12

Re: Cobra 148 MK2 10Khz off All Bands

Post by sonoma » 05 Jun 2018, 04:39

Make sure you get info from the repair guy so we will know just what was wrong.. this one I have followed and am stumped with your problem.

Kaliphan
Regular
Regular
Posts: 54
Joined: 26 Aug 2016, 09:35
Call Sign: M0

Re: Cobra 148 MK2 10Khz off All Bands

Post by Kaliphan » 05 Jun 2018, 09:18

Otter wrote:
04 Jun 2018, 22:33
Just sent it to Nick for fixing, with the original crystals. a 15MHz crystal from Farnell won't work properly.
I think that's the best bet now, all the messing about trying to realign it is causing more problems and just confusing the issue, there is nothing wrong with the original crystals, I think it is a partially removed mod and the VCO being adjusted to lock with a misaligned loop crystal. we are beyond what can be easily done on a forum and need hands on now.

currentstatus
Regular
Regular
Posts: 45
Joined: 18 May 2018, 06:50
Location: Valencia, Spain

Re: Cobra 148 MK2 10Khz off All Bands

Post by currentstatus » 05 Jun 2018, 20:26

Yes agree.. I've put it to one side for now.. bit of a head wreck!
But the whole point of posting was to get advice and to learn from other experienced users.. which I'm grateful for!

Thanks guys..

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests